SUSE cockpit-subscriptions · Security update for cockpit-subscriptions
Affects SUSE cockpit-subscriptionsSource GCVE Database
Not known to be exploited · CVSS 5.3 Medium : upgrade the SUSE suse/cockpit-subscriptions package to 12.1 when convenient.
Data as of 31 Oct 2026, 20:20 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 36% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 12.1
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 13 Nov 2025
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.
What to do
Upgrade the SUSE suse/cockpit-subscriptions package to 12.1.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
SUSEsuse/cockpit-subscriptionspkg:rpm/suse/cockpit-subscriptionsOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade cockpit-subscriptions to version 12.1 or later, which includes the fix for CVE-2025-64718. No additional mitigation is indicated by the vendor advisory.
Description
A security update for cockpit-subscriptions addresses a prototype pollution vulnerability in the js-yaml library. The issue, tracked as CVE-2025-64718, was fixed in version 12.1 of cockpit-subscriptions. The vulnerability is classified with medium severity. No CVSS score is provided.