Skip to main content
CVE-2026-27447VulnerabilityPublished Updated

SUSE cups · Security update for cups

Affects SUSE cupsSource GCVE Database

0
Compare
Authoritative record:CVE-2026-27447· Medium 4.8

Not known to be exploited · CVSS 4.8 Medium : upgrade the affected SUSE packages to 2.4.19 when convenient.

Data as of 31 Oct 2026, 20:20 UTC

CVSS 3.1 base score
4.8Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 22% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.4.19
CVSS:3.1/AV:N/AC:H/PR:H/UI:R/S:U/C:H/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 3 Apr 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.

What to do

Upgrade the SUSE to 2.4.19.

Affected software

ProductAffectedFixed in
SUSEsuse/cupspkg:rpm/suse/cupsOther threatsAffected
  • <2.4.19
Fixed in
  • 2.4.19
SUSEsuse/cups-clientpkg:rpm/suse/cups-clientOther threatsAffected
  • <2.4.19
Fixed in
  • 2.4.19
SUSEsuse/cups-configpkg:rpm/suse/cups-configOther threatsAffected
  • <2.4.19
Fixed in
  • 2.4.19

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A security update fixing these vulnerabilities is available in CUPS version 2.4.19. Users should upgrade to version 2.4.19 or later to remediate these issues. No information indicates that these vulnerabilities are mitigated by default or require no action.

Description

Multiple security vulnerabilities affecting the CUPS printing system have been addressed in updates culminating in version 2.4.19. These vulnerabilities include authorization bypass, path traversal, heap overflow, potential remote code execution, information disclosure, and denial of service issues. The update fixes several bugs and security flaws that could impact print job handling and system stability.

References

Community reviews

Loading reviews…