Skip to main content
CVE-2026-27851VulnerabilityPublished Updated

SUSE dovecot24 · Security update for dovecot24

Affects SUSE dovecot24Source GCVE Database

0
Compare

Mentioned vulnerabilities

Authoritative record:CVE-2026-27851· High 7.4

Not known to be exploited · CVSS 7.4 High : upgrade the affected SUSE packages to 2.4.4 soon.

Data as of 31 Oct 2026, 20:20 UTC

CVSS 3.1 base score
7.4High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.4% chance of exploitation in 30 days – higher than 34% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2.4.4
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 12 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.

What to do

Upgrade the SUSE to 2.4.4.

Affected software

ProductAffectedFixed in
SUSEsuse/dovecot24pkg:rpm/suse/dovecot24Other threatsAffected
  • <2.4.4
Fixed in
  • 2.4.4
SUSEsuse/dovecot24-backend-mysqlpkg:rpm/suse/dovecot24-backend-mysqlOther threatsAffected
  • <2.4.4
Fixed in
  • 2.4.4
SUSEsuse/dovecot24-backend-pgsqlpkg:rpm/suse/dovecot24-backend-pgsqlOther threatsAffected
  • <2.4.4
Fixed in
  • 2.4.4

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Users should update dovecot24 to version 2.4.4, which contains fixes for all listed vulnerabilities. No additional mitigations are specified. Patch status is confirmed by the vendor update.

Description

Multiple security vulnerabilities affecting dovecot24 have been addressed in an update to version 2.4.4. These include issues such as a filter leak in lib-var-expand, IPC protection bypass via base64 input containing tabs, inefficient substring matching bypassing CPU time limits in Sieve, shared-spam of IMAP folders, and uncontrolled memory usage from excessive bracing in IMAP login. The update fixes these high-severity issues.

References

Community reviews

Loading reviews…