Skip to main content
CVE-2026-2219VulnerabilityPublished Updated

SUSE dpkg · Security update for dpkg

Affects SUSE dpkgSource GCVE Database

0
Compare
Authoritative record:CVE-2026-2219· High 7.5

Not known to be exploited · CVSS 7.5 High : upgrade the SUSE suse/dpkg package to 1.22.21-160000.3.1.aarch64 soon.

Data as of 31 Oct 2026, 08:20 UTC

CVSS 3.1 base score
7.5High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.4% chance of exploitation in 30 days – higher than 37% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.22.21-160000.3.1.aarch64
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 7 Mar 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 30 Oct 2026.

What to do

Upgrade the SUSE suse/dpkg package to 1.22.21-160000.3.1.aarch64.

Affected software

ProductAffectedFixed in
SUSEsuse/dpkgpkg:rpm/suse/dpkgOther threatsAffected
  • <1.22.21-160000.3.1.aarch64
Fixed in
  • 1.22.21-160000.3.1.aarch64

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A security update is available for SUSE dpkg to address this vulnerability. Users should apply the update to versions 1.22.21-160000.3.1 or later on affected architectures to remediate the issue. Patch status is confirmed by the vendor advisory.

Description

A denial of service vulnerability in dpkg caused by malformed .deb archives could allow attackers to disrupt dpkg operations. This security update addresses CVE-2026-2219 affecting certain SUSE versions. The vulnerability is rated medium severity.

References

Community reviews

Loading reviews…