SUSE ffmpeg-7 · Security update for ffmpeg-7
Affects SUSE ffmpeg-7Source GCVE Database
Not known to be exploited · CVSS 5.3 Medium : upgrade the SUSE suse/ffmpeg-7 package to 7.1.2 when convenient.
Data as of 31 Oct 2026, 20:20 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 33% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 7.1.2
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:LExploitation evidence
Disclosed: evidence found.
CVE published 7 Nov 2025
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.
What to do
Upgrade the SUSE suse/ffmpeg-7 package to 7.1.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
SUSEsuse/ffmpeg-7pkg:rpm/suse/ffmpeg-7Other threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Apply the update to ffmpeg version 7.1.2 or later, which includes the fix for CVE-2025-7700 and other bugs. Since this is an official security update from the vendor, upgrading to the fixed version is the recommended remediation.
Description
A security update for ffmpeg-7 addresses multiple issues including a NULL Pointer Dereference vulnerability in the ALS Decoder identified as CVE-2025-7700. The update includes version 7.1.2 which fixes compilation problems, build breaks, and other bugs. The NULL Pointer Dereference vulnerability could potentially cause application crashes or denial of service.