Skip to main content
CVE-2026-1642VulnerabilityPublished

SUSE · Security update for nginx

Affects SUSESource GCVE Database

0

Mentioned vulnerabilities

Authoritative record:CVE-2026-1642· Medium 5.9

Not known to be exploited · CVSS 5.9 Medium : upgrade SUSE to 1.28.2 when convenient.

Data as of 27 Oct 2026, 00:07 UTC

CVSS 3.1 base score
5.9Medium
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 1.28.2
CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:N/I:H/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 4 Feb 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade NGINX Open Source to 1.28.2.

Affected software

ProductAffectedFixed in
F5NGINX Open SourceAffected
  • >=1.3.0 <1.28.2
Fixed in
  • 1.28.2
F5NGINX PlusAffected
  • >=R34
  • >=R33
  • =R36
  • =R35
  • =R32
Fixed in–

Description

This update for nginx fixes the following issues: - CVE-2026-1642: plain text data injection into the response from an upstream proxied server via MITM attack (bsc#1257675). - CVE-2026-27654: buffer overflow in the NGINX worker process via the `ngx_http_dav_module` module (bsc#1260416). - CVE-2026-27784: NGINX worker memory overread or overwrite via a specially crafted MP4 file (bsc#1260417). - CVE-2026-28753: arbitrary header injection into SMTP upstream requests via attacker-controlled DNS server (bsc#1260418).

References

Community reviews

Loading reviews…