Skip to main content
CVE-2025-15536VulnerabilityPublished Updated

SUSE opencc · Security update for opencc

Affects SUSE openccSource GCVE Database

0
Compare
Authoritative record:CVE-2025-15536· Medium 4.8

Public exploit available · CVSS 4.8 Medium : upgrade the SUSE suse/opencc package to 1.2.0 as a priority.

Data as of 31 Oct 2026, 20:20 UTC

CVSS 4.0 base score
4.8Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 16% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 1.2.0
CVSS:4.0/AV:L/AC:L/AT:N/PR:L/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N/E:P

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 18 Jan 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: evidence found.

    CVSS exploit maturity: proof of concept public

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), CVSS vector, the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.

What to do

Upgrade the SUSE suse/opencc package to 1.2.0.

Affected software

ProductAffectedFixed in
SUSEsuse/openccpkg:rpm/suse/openccOther threatsAffected
  • <1.2.0
Fixed in
  • 1.2.0

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Upgrade to opencc version 1.2.0, which contains fixes for the out-of-bounds read vulnerability and related stability issues. No other mitigation steps are indicated.

Description

A security update for opencc addresses multiple issues including a specific out-of-bounds read vulnerability identified as CVE-2025-15536. The update advances the software to version 1.2.0, which also fixes crashes related to configuration file reading and additional out-of-bounds reads when processing truncated UTF-8 input. The vulnerability is rated medium severity.

References

Community reviews

Loading reviews…