Skip to main content
CVE-2026-54448VulnerabilityPublished Updated

SUSE · Security update for trivy

Affects SUSESource GCVE Database

0
Compare

Mentioned vulnerabilities

Authoritative record:CVE-2026-54448· Medium 6.9

Not known to be exploited · CVSS 6.9 Medium : upgrade SUSE trivy to 0.71.0 when convenient.

Data as of 31 Oct 2026, 20:20 UTC

CVSS 4.0 base score
6.9Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.4% chance of exploitation in 30 days – higher than 38% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 0.71.0
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:A/VC:N/VI:N/VA:H/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 25 Jun 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.

What to do

Upgrade trivy and aquasecurity/trivy to 0.71.0.

Affected software

ProductAffectedFixed in
aquasecuritytrivyAffected
  • <0.71.0
Fixed in
  • 0.71.0
GitHubaquasecurity/trivypkg:github/aquasecurity/trivyOther threatsAffected
  • <0.71.0
Fixed in
  • 0.71.0

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Users should update Trivy to version 0.72.0 or later, where these vulnerabilities have been fixed. No additional mitigation steps are indicated beyond applying this official update.

Description

Two security vulnerabilities in Trivy were fixed in version 0.72.0. CVE-2026-54448 involves a tar unpacker that reads Helm chart archives without size limits, potentially causing a denial of service. CVE-2026-55092 involves an unsafe use of the OCI artifact manifest annotation as a filename, which can lead to arbitrary file writes. These issues have been addressed in the update to version 0.72.0.

References

Community reviews

Loading reviews…