Skip to main content
CVE-2025-68670VulnerabilityPublished Updated

SUSE xrdp · Security update for xrdp

Affects SUSE xrdpSource GCVE Database

0
Compare
Authoritative record:CVE-2025-68670· Critical 9.1

Not known to be exploited · CVSS 9.1 Critical : upgrade the SUSE suse/xrdp package to 0.9.26-bp160.2.1.aarch64 as a priority.

Data as of 31 Oct 2026, 20:20 UTC

CVSS 3.1 base score
9.1Critical
How severe the flaw is on the 0–10 CVSS scale.
EPSS
1.3% chance of exploitation in 30 days – higher than 71% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 0.9.26-bp160.2.1.aarch64
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 27 Jan 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 31 Oct 2026.

What to do

Upgrade the SUSE suse/xrdp package to 0.9.26-bp160.2.1.aarch64.

Affected software

ProductAffectedFixed in
SUSEsuse/xrdppkg:rpm/suse/xrdpOther threatsAffected
  • <0.9.26-bp160.2.1.aarch64
Fixed in
  • 0.9.26-bp160.2.1.aarch64

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A security update has been released by the SUSE Product Security Team to fix the overflow vulnerability. Users should apply the update as provided by the vendor. No additional mitigation guidance is available.

Description

A security update for xrdp addresses a potential overflow vulnerability identified as CVE-2025-68670. This issue has been fixed by the SUSE Product Security Team. The vulnerability is considered high severity based on the available information.

References

Community reviews

Loading reviews…