Sender plugin for WordPress before 2.11.3 contains a missing authorization vulnerability that allows any authenticated
Source GCVE Database
Not known to be exploited · CVSS 5.3 Medium : upgrade to 2.11.3 when convenient.
Data as of 4 Nov 2026, 16:43 UTC
Thin evidence
One scorer or none| CNA (VulnCheck) | CVSS 4.0 | 5.3 |
|---|---|---|
| CNA (VulnCheck) | CVSS 3.1 | 4.3 |
- Patch
- Available – fixed in 2.11.3
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:L/VI:N/VA:N/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 4 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.
What to do
Upgrade Sender (WordPress plugin) to 2.11.3.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| SenderSender – Newsletter, SMS and Email Marketing Automation for WooCommerce | Affected
| Fixed in
|
AI-suggested
A fixed version 2.11.3 or later should be applied to remediate this vulnerability. Until patched, restrict user roles and monitor access to the admin-post.php endpoint to mitigate unauthorized access.
Description
The Sender plugin for WordPress versions before 2.11.3 has a missing authorization vulnerability that allows any authenticated user, including low-privilege Subscribers, to access a sensitive diagnostic dump. This can be exploited by invoking the admin_post_sender_debug_download action without any capability, nonce, or referer checks, exposing detailed system and plugin information.