Skip to main content
CVE-2025-62291VulnerabilityPublished Updated

Debian strongswan · strongSwan (eap-mschapv2 plugin): Schwachstelle ermöglicht Codeausführung und DoS

Affects Debian strongswanSource GCVE Database

0

Not known to be exploited : upgrade Debian strongswan to 5.7.2-21.oe2003sp4 when convenient.

Data as of 26 Oct 2026, 13:47 UTC

Severity
Unrated

Rated by Threat Radar · No CVSS score from NVD or the CNA

EPSS
0.9% chance of exploitation in 30 days – higher than 62% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 5.7.2-21.oe2003sp4

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 27 Oct 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade strongswan to 5.7.2-21.oe2003sp4.

Affected software

ProductAffectedFixed in
openEuler 20.03-LTS-SP4strongswanpkg:rpm/openEuler/strongswan&distro=openEuler-20.03-LTS-SP4Other threatsAffected
  • <5.7.2-21.oe2003sp4
Fixed in
  • 5.7.2-21.oe2003sp4

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

Description

Strongswan ist eine IPSec-basierte VPN Implementierung.

References

Community reviews

Loading reviews…