Skip to main content
CVE-2025-12098VulnerabilityPublished

The Academy LMS – WordPress LMS Plugin for Complete eLearning Solution plugin for WordPress is vulnerable to Sensitive

Source GCVE Database

0
Compare
Authoritative record:CVE-2025-12098· Medium 5.3

Not known to be exploited · CVSS 5.3 Medium · fixed in 3.3.9 : update affected systems when convenient.

Data as of 4 Nov 2026, 18:54 UTC

CVSS 3.1 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 3.3.9
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 8 Nov 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.

What to do

AI-suggested

If you cannot patch yet, it is recommended to disable Facebook Social Login if enabled to prevent exposure of the Facebook App Secret.

Description

The Academy LMS WordPress plugin up to version 3.3.8 has a vulnerability that allows unauthenticated attackers to access sensitive information, specifically the Facebook App Secret, if Facebook Social Login is enabled. This occurs via the 'enqueue_social_login_script' function.

References

Community reviews

Loading reviews…