CVE-2025-8900: The Doccure Core plugin for WordPress is vulnerable to privilege escalation in versions up to, and
Source GCVE Database
Not known to be exploited · CVSS 9.8 Critical · fixed in 1.5.4 : patch versions as a priority.
Data as of 29 Oct 2026, 23:45 UTC
- Affects
- versions prior to 1.5.4
- Patch
- Available – fixed in 1.5.4
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 3 Nov 2025
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
AI-suggested
A fixed version 1.5.4 or later should be applied to remediate this vulnerability. Until patched, restrict user registration or implement additional validation controls to prevent unauthorized role assignment.
Description
The Doccure Core plugin for WordPress contains a critical privilege escalation vulnerability in versions prior to 1.5.4. This flaw allows unauthenticated users registering new accounts to specify their user role via the 'user_type' field, enabling them to assign themselves administrator privileges.