The GetPaid plugin for WordPress before 2.8.63 contains an authorization bypass vulnerability that allows
Source GCVE Database
Not known to be exploited · CVSS 6.9 Medium : upgrade to 2.8.63 when convenient.
Data as of 4 Nov 2026, 19:45 UTC
Thin evidence
One scorer or none| CNA (VulnCheck) | CVSS 4.0 | 6.9 |
|---|---|---|
| CNA (VulnCheck) | CVSS 3.1 | 6.5 |
- Patch
- Available – fixed in 2.8.63
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:L/VI:L/VA:N/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 4 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.
What to do
Upgrade Payment forms, Buy now buttons, and Invoicing System | GetPaid (WordPress plugin) to 2.8.63.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| AyeCode LtdPayment forms, Buy now buttons, and Invoicing System | GetPaid | Affected
| Fixed in
|
AI-suggested
A fix is available in GetPaid plugin version 2.8.63 and later. Users should upgrade to version 2.8.63 or newer to remediate this vulnerability. No other mitigation or workaround information is provided.
Description
The GetPaid plugin for WordPress versions prior to 2.8.63 contains an authorization bypass vulnerability. This flaw allows unauthenticated attackers to access and manipulate invoices belonging to other users by exploiting the maybe_use_invoice parameter. By supplying a known pending invoice ID, attackers can read checkout pricing details and change the invoice status to on-hold without proper authorization.