Skip to main content
VulnerabilityPublished

CVE-2025-5397: The Noo JobMonster theme for WordPress is vulnerable to Authentication Bypass in all versions up to

Source GCVE Database

0
Compare
Authoritative record:CVE-2025-5397· Critical 9.8

Not known to be exploited · CVSS 9.8 Critical · fixed in 4.8.2 : patch affected systems as a priority.

Data as of 29 Oct 2026, 23:28 UTC

CVSS 3.1 base score
9.8Critical
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 4.8.2
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 31 Oct 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

AI-suggested

If you cannot patch yet, it is recommended to disable social login functionality to prevent exploitation of this vulnerability.

Description

The Noo JobMonster WordPress theme up to version 4.8.1 contains an authentication bypass vulnerability due to improper user identity verification in the check_login() function. This flaw allows unauthenticated attackers to bypass normal authentication and gain administrative access if social login is enabled on the site. The vulnerability has a critical severity with a CVSS score of 9.8.

References

Community reviews

Loading reviews…