Skip to main content
CVE-2026-121636VulnerabilityPublished

The Quick Event Manager WordPress plugin before 9.19 does not verify the authenticity of PayPal payment notifications

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-121636· Medium 5.3

Not known to be exploited · CVSS 5.3 Medium : upgrade to 9.19 when convenient.

Data as of 6 Nov 2026, 10:35 UTC

CVSS 3.1 base score
5.3Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (WPScan)CVSS 3.15.3
Patch
Available – fixed in 9.19
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 6 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.

What to do

Upgrade Quick Event Manager (WordPress plugin) to 9.19.

Affected software

ProductAffectedFixed in
Quick Event ManagerAffected
  • >=9.9.5 <9.19
Fixed in
  • 9.19

AI-suggested

If you cannot patch yet, consider implementing additional verification mechanisms for PayPal payment notifications or restricting event registration status changes to trusted sources.

Description

The Quick Event Manager WordPress plugin versions before 9.19 fail to verify the authenticity of PayPal payment notifications. This flaw allows unauthenticated attackers to mark event registrations as paid without actually making a payment, potentially leading to unauthorized access or benefits tied to paid registrations.

References

Community reviews

Loading reviews…