Skip to main content
VulnerabilityPublished

CVE-2025-6574: The Service Finder Bookings plugin for WordPress is vulnerable to privilege escalation via account

Source GCVE Database

0
Compare
Authoritative record:CVE-2025-6574· High 8.8

Not known to be exploited · CVSS 8.8 High · fixed in 6.1 : patch all soon.

Data as of 29 Oct 2026, 23:39 UTC

CVSS 3.1 base score
8.8High
How severe the flaw is on the 0–10 CVSS scale.
Affects
all prior to 6.1
Patch
Available – fixed in 6.1
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 1 Nov 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

AI-suggested

Upgrade the Service Finder Bookings plugin to version 6.1 or later, where this vulnerability is fixed. No other mitigation or workaround is indicated. Patch status is confirmed by the version boundary provided.

Description

The Service Finder Bookings plugin for WordPress contains a privilege escalation vulnerability in all versions prior to 6.1. The flaw allows authenticated users with subscriber-level access or higher to change arbitrary users' email addresses without proper identity validation. This enables attackers to reset passwords and take over accounts, including administrator accounts.

References

Community reviews

Loading reviews…