Skip to main content
CVE-2025-12583VulnerabilityPublished

The Simple Downloads List plugin for WordPress is vulnerable to unauthorized modification of data due to a missing

Source GCVE Database

0
Compare
Authoritative record:CVE-2025-12583· Medium 6.4

Not known to be exploited · CVSS 6.4 Medium · fixed in 1.4.4 : update all when convenient.

Data as of 4 Nov 2026, 18:52 UTC

CVSS 3.1 base score
6.4Medium
How severe the flaw is on the 0–10 CVSS scale.
Affects
all up to 1.4.3
Patch
Available – fixed in 1.4.4
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 8 Nov 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.

What to do

AI-suggested

Users should restrict access to trusted users only and monitor for plugin updates addressing this issue. Since the vulnerability requires authenticated access, limiting user roles and permissions can reduce risk. Check the plugin vendor's advisory or update channels for any forthcoming patches.

Description

The Simple Downloads List plugin for WordPress contains a vulnerability in all versions up to and including 1.4.3 that allows authenticated users with Subscriber-level access or higher to modify plugin data without proper authorization. This is due to missing capability checks on the 'wp_ajax_neofix_sdl_edit' AJAX endpoint and others, enabling attackers to alter plugin settings and inject malicious scripts.

References

Community reviews

Loading reviews…