Skip to main content
CVE-2026-14306VulnerabilityPublished

The Tutor LMS WordPress plugin before 3.9.14 does not properly verify enrollment when restricting access to protected course content, allowing authenticated users with subscriber-level access and above who are enrolled in at least one course to view paid lesson, quiz, and assignment content belonging to other courses

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-14306· Medium 4.3

Not known to be exploited · CVSS 4.3 Medium : upgrade to 3.9.14 when convenient.

Data as of 5 Nov 2026, 23:24 UTC

CVSS 3.1 base score
4.3Medium
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.2% chance of exploitation in 30 days – higher than 19% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 3.9.14
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 6 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.

What to do

Upgrade Tutor LMS (WordPress plugin) to 3.9.14.

Affected software

ProductAffectedFixed in
Tutor LMSAffected
  • <3.9.14
Fixed in
  • 3.9.14

AI-suggested

A fix is available in Tutor LMS version 3.9.14. Users should upgrade to version 3.9.14 or later to remediate this vulnerability. Patch status is not explicitly confirmed in the provided data, but the version cutoff indicates the fix is included in 3.9.14. Check the vendor advisory for the latest remediation guidance.

Description

The Tutor LMS WordPress plugin before 3.9.14 does not properly verify enrollment when restricting access to protected course content, allowing authenticated users with subscriber-level access and above who are enrolled in at least one course to view paid lesson, quiz, and assignment content belonging to other courses.

References

Community reviews

Loading reviews…