Skip to main content
CVE-2026-80071VulnerabilityPublished

The User Registration & Membership WordPress plugin before 5.2.8 does not properly restrict who may author a

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-80071· High 7.2

Not known to be exploited · CVSS 7.2 High : upgrade to 5.2.8 soon.

Data as of 29 Oct 2026, 07:15 UTC

CVSS 3.1 base score
7.2High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.4% chance of exploitation in 30 days – higher than 39% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 5.2.8
CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 13 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade User Registration & Membership (WordPress plugin) to 5.2.8.

Affected software

ProductAffectedFixed in
User Registration & MembershipAffected
  • <5.2.8
Fixed in
  • 5.2.8

Description

The User Registration & Membership WordPress plugin before 5.2.8 does not properly restrict who may author a membership plan or validate the plan a user attaches to their own account, allowing authenticated users with Author-level access and above to assign themselves an arbitrary role and escalate their privileges to Administrator.

References

Community reviews

Loading reviews…