Skip to main content
VulnerabilityPublished

CVE-2026-59264: The Windows installers of Apache OpenOffice 4.1.16 and earlier allow an already manipulated system to

Affects openofficeSource GCVE Database

0
Compare
Authoritative record:CVE-2026-59264· High 7.8

Not known to be exploited · CVSS 7.8 High · fixed in 4.1.17 : patch openoffice soon.

Data as of 4 Nov 2026, 16:28 UTC

CVSS 3.1 base score
7.8High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CISA-ADPCVSS 3.17.8
Patch
Available – fixed in 4.1.17
CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 4 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.

What to do

Affected software

ProductAffectedFixed in
Mavenorg.apache.openoffice/openofficepkg:maven/org.apache.openoffice/openofficeOther threatsAffected
  • <=4.1.16
Fixed in–

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Users should upgrade Apache OpenOffice to version 4.1.17, which contains the fix for this vulnerability.

Description

Apache OpenOffice Windows installers version 4.1.16 and earlier contain a vulnerability that allows an attacker who has already compromised the system to execute external code with elevated privileges. This issue is resolved in version 4.1.17, which users are advised to upgrade to.

References

Community reviews

Loading reviews…