V8 · Type Confusion
Affects chromeSource GCVE Database
Not known to be exploited · CVSS 8.8 High : upgrade to 153.0.8010.52 soon.
Data as of 1 Nov 2026, 22:58 UTC
- EPSS
- 0.4% chance of exploitation in 30 days – higher than 37% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Affects
- Google Chrome prior to 153.0.8010.52
- Patch
- Available – fixed in 153.0.8010.52
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 17 Sep 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 1 Nov 2026.
What to do
Upgrade google/chrome to 153.0.8010.52.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
Googlegoogle/chromepkg:deb/google/chromeOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A fix is available in Google Chrome version 153.0.8010.52. Users and administrators should update to this version or later to remediate the vulnerability. No additional mitigation guidance is provided by the vendor advisory.
Description
A type confusion vulnerability exists in the V8 JavaScript engine used by Google Chrome versions prior to 153.0.8010.52. This flaw allows a remote attacker to execute arbitrary code inside the browser's sandbox by tricking a user into visiting a maliciously crafted HTML page. The vulnerability is rated with high severity by the Chromium security team.