Skip to main content
CVE-2026-47330VulnerabilityPublished Updated

Linux hwe edge: Ubuntu Linux 6.8, 7.17 and 7.0 contain AppArmor SAUCE patches which can, under certain circumstances

Affects Linux kernelSource GCVE Database

0
Compare
Authoritative record:CVE-2026-47330· Low 3.3

Not known to be exploited · CVSS 3.3 Low · fixed in 6.8.0-1057.60~22.04.1 : update Linux kernel when convenient.

Data as of 30 Oct 2026, 06:59 UTC

CVSS 3.1 base score
3.3Low
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.09% chance of exploitation in 30 days – higher than 0% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 6.8.0-1057.60~22.04.1, 6.8.0-1059.65~22.04.1, 6.8.0-1058.65~22.04.1 +53
CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 28 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade to a fixed release listed under Affected software.

Affected software

ProductAffectedFixed in
Ubuntu 26.04 LTSlinuxpkg:deb/ubuntu/linux?arch=source&distro=resoluteOther threatsAffected
  • <7.0.0-22.22
Fixed in
  • 7.0.0-22.22
Ubuntu 26.04 LTSlinux-awspkg:deb/ubuntu/linux-aws?arch=source&distro=resoluteOther threatsAffected
  • <7.0.0-1006.6
Fixed in
  • 7.0.0-1006.6
Ubuntu 26.04 LTSlinux-azurepkg:deb/ubuntu/linux-azure?arch=source&distro=resoluteOther threatsAffected
  • <7.0.0-1007.7
Fixed in
  • 7.0.0-1007.7
Ubuntu 26.04 LTSlinux-azure-fdepkg:deb/ubuntu/linux-azure-fde?arch=source&distro=resoluteOther threatsAffected
  • <7.0.0-1006.6
Fixed in
  • 7.0.0-1006.6
Ubuntu 26.04 LTSlinux-gcppkg:deb/ubuntu/linux-gcp?arch=source&distro=resoluteOther threatsAffected
  • <7.0.0-1005.5
Fixed in
  • 7.0.0-1005.5
Ubuntu 26.04 LTSlinux-ibmpkg:deb/ubuntu/linux-ibm?arch=source&distro=resoluteOther threatsAffected
  • <7.0.0-1007.7
Fixed in
  • 7.0.0-1007.7

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A vendor-provided patch is available and should be applied to affected Ubuntu Linux kernel versions. The Ubuntu security advisory USN-8370-1 provides official fixes. Users should update their systems to the patched kernel versions to remediate this issue.

Description

Ubuntu Linux kernels 6.8, 7.17, and 7.0 include AppArmor SAUCE patches that under certain conditions use an uninitialized variable in the notification handling code. This flaw can be triggered by an unprivileged local user and may result in incorrect caching of AppArmor notification responses. The vulnerability has a low severity score and does not impact confidentiality or availability but may affect integrity. A patch is available from the vendor to address this issue.

References

Community reviews

Loading reviews…