Payments · Use After Free
Source GCVE Database
Not known to be exploited · CVSS 9.6 Critical : upgrade to 151.0.7922.109 as a priority.
Data as of 5 Nov 2026, 23:24 UTC
- EPSS
- 0.3% chance of exploitation in 30 days – higher than 28% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 151.0.7922.109
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:HExploitation evidence
Disclosed: evidence found.
CVE published 6 Aug 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade Chrome to 151.0.7922.109.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| GoogleChrome | Affected
| Fixed in
|
AI-suggested
Users should update Google Chrome to version 151.0.7922.109 or later, where this vulnerability is fixed. Since this is not a cloud service, manual patching is required. No other mitigation details are provided.
Description
A use-after-free vulnerability exists in the Payments component of Google Chrome versions prior to 151.0.7922.109. This flaw allows a remote attacker to potentially escape the browser sandbox by crafting a malicious HTML page. The vulnerability is rated critical with a high severity score.