Skip to main content
CVE-2026-27979VulnerabilityPublished Updated

Bundesamt für Sicherheit in der Informationstechnik Red Hat · Vercel Next.js: Mehrere Schwachstellen

Affects Bundesamt für Sicherheit in der Informationstechnik Red HatSource GCVE Database

0

Mentioned vulnerabilities

Authoritative record:CVE-2026-27979· Medium 6.9

Not known to be exploited · CVSS 6.9 Medium : upgrade Bundesamt für Sicherheit in der Informationstechnik Red Hat to 16.1.7 when convenient.

Data as of 27 Oct 2026, 01:28 UTC

CVSS 4.0 base score
6.9Medium
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 16.1.7
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:N/VA:L/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 18 Mar 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade next.js to 16.1.7.

Affected software

ProductAffectedFixed in
vercelnext.jsAffected
  • >=16.0.1 <16.1.7
Fixed in
  • 16.1.7

AI-suggested

Users should update Next.js to version 16.1.7 or later to remediate these vulnerabilities. Red Hat's advisory RHSA-2026:13571 provides guidance on applying this update. No additional mitigation steps are indicated beyond applying the official patch.

Description

Multiple vulnerabilities have been identified in Next.js, a React-based web application framework, affecting versions prior to 16.1.7. These include issues such as unbounded disk cache growth that can exhaust storage and server-side request forgery in server actions. Red Hat has released a security update fixing these vulnerabilities in version 16.1.7.

References

Community reviews

Loading reviews…