Skip to main content
CVE-2026-84303VulnerabilityPublished Updated

SUSE · warewulf4-4.7.1-2.1 on GA media

Affects SUSESource GCVE Database

0
Compare
Authoritative record:CVE-2026-84303· Medium 6.3

Not known to be exploited · CVSS 6.3 Medium : upgrade SUSE to 1.83.1 when convenient.

Data as of 1 Nov 2026, 12:14 UTC

CVSS 4.0 base score
6.3Medium
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 1.83.1
CVSS:4.0/AV:N/AC:L/AT:P/PR:N/UI:N/VC:L/VI:L/VA:N/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 1 Sep 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 1 Nov 2026.

What to do

Upgrade grpc-go to 1.83.1.

Affected software

ProductAffectedFixed in
grpcgrpc-goAffected
  • <1.83.1
Fixed in
  • 1.83.1

Description

These are all security issues fixed in the warewulf4-4.7.1-2.1 package on the GA media of openSUSE Tumbleweed.

References

Community reviews

Loading reviews…