Sensitive information disclosure due to missing SSL certificate verification affecting one component. The following products are affected: Acronis Cyber Protect 17 (Linux, Windows) before build 42587.
CVE-2026-87097 is a vulnerability in Acronis Cyber Protect 17 (Linux and Windows) before build 42587 that involves insufficiently protected credentials, leading to sensitive information disclosure. The flaw is classified under CWE-522. The vulnerability has a CVSS 3.0 base score of 5.3, indicating medium severity. A fix is available in build 42587.
The Echo Knowledge Base – Documentation, FAQs, Chat & Smart Search plugin for WordPress is vulnerable to Reflected Cross-Site Scripting via the 'new_kb_config' parameter (specifically the article-mobile-break-point-v2 key, among other config keys interpolated into the <style> element) in versions up to, and including, 17.214.0 This is due to insufficient input sanitization and output escaping in EPKB_Frontend_Editor::fe_preview_config() and EPKB_Articles_Setup: on every knowledge base article page view, when the request supplies epkb_fe_reload_mode=on, an attacker-controlled JSON blob is merged over the stored KB configuration and several values are concatenated directly into a stylesheet emitted inside a literal <style> element without escaping (minify_css() does not strip <, > or /). This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that execute if they can successfully trick a user (with Editor-level access or above, holding the manage_categories capability, or an Administrator) into performing an action such as clicking on a specially crafted link.
The AMP for WP – Accelerated Mobile Pages plugin for WordPress is vulnerable to Stored Cross-Site Scripting via 'headline-*' Shortcode Attribute in all versions up to, and including, 1.1.17 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. A Subscriber-level user can store a malicious shortcode in their biographical info field; because WordPress core's wp_filter_kses() only strips HTML tags and not shortcode syntax, and because AMP content sanitizers run before do_shortcode() processes the archive description, the synthesized markup is never post-sanitized.
The MembershipWorks WordPress plugin versions prior to 6.17 have an information disclosure vulnerability. This flaw allows unauthenticated attackers to access member-only content via the WordPress REST API. The vulnerability exists because the content protection filter is applied only during normal front-end requests and not during REST API requests, enabling bypass of content restrictions.
MLflow versions from 3.12.0rc0 up to but not including 3.17.0 contain a critical code injection vulnerability. This flaw allows an attacker to execute arbitrary Python code by placing a malicious module within a writable allowed package and invoking it via MLflow's artifact endpoints. The vulnerability arises because the deserialization process accepts subclasses of allowed modules rather than strictly enforcing exact module matches. Authentication-disabled deployments are fully exposed, while basic-auth deployments require elevated privileges. The issue is resolved in version 3.17.0.
MLflow versions from 2.19.0 up to but not including 3.17.0 contain a vulnerability where the mlflow.crewai.autolog() function records CrewAI Agent objects without properly sanitizing nested credential values. This causes provider API keys to be included in plaintext within trace data sent to MLflow's trace backend or OTLP destinations. The issue is resolved in version 3.17.0.
MLflow is an open source AI engineering platform for agents, large language models, and machine learning models. From 3.10.0 until 3.17.0, the prompt branch in _create_model_version() accepts schemeless relative sources because path validation runs only when a source has a URL scheme, and mlflow.prompt.is_prompt is interpreted by tag presence rather than a true value. A remote caller can store a server-local path as the model version artifact location and use /api/2.0/mlflow/model-versions/get-artifact to read files accessible to the MLflow server process. Default unauthenticated servers require no privileges, while basic-auth deployments are exposed to authenticated users who can create registered models. This issue is fixed in version 3.17.0.
CVE-2026-108303 is a high-severity vulnerability in Tanium Certificate Manager that allows unauthorized code execution due to improper neutralization of special elements in commands, commonly known as command injection. The flaw affects versions 1.17 up to but not including 1.17.417, 1.18 up to but not including 1.18.368, and 1.22 up to but not including 1.22.119. Tanium has released fixed versions to address this issue.
CVE-2026-108329 is a high-severity vulnerability in Tanium Threat Response that allows unauthorized code execution due to improper neutralization of special elements in commands, commonly known as command injection. The flaw affects multiple versions prior to fixed releases. Tanium has addressed this issue in versions 4.9.476, 4.12.349, and 4.17.327.
CVE-2026-87086 is a denial of service vulnerability in Tanium Provision caused by an unchecked return value leading to a NULL pointer dereference. This flaw can cause the affected software to crash or become unavailable. Tanium has released fixes in versions 1.17.150, 1.23.161, and 1.24.199 to address this issue.
CVE-2026-108330 is an information disclosure vulnerability in the Tanium Endpoint Configuration Toolset Solution's Threat Response Client Extension. It involves an out-of-bounds read that could potentially expose sensitive information. The issue affects multiple versions prior to fixed releases. Tanium has addressed this vulnerability in versions 1.71.25, 1.59.50, 1.51.60, 1.21.1673, 1.20.2271, 1.19.2213, 1.18.2732, and 1.17.802. The CVSS score is 3.6, indicating a low severity impact with limited confidentiality loss and no integrity or availability impact.
CVE-2026-87085 is a SQL injection vulnerability in Tanium Provision that allows improper neutralization of special elements used in SQL commands. This flaw was addressed by Tanium in versions 1.17.150, 1.23.161, and 1.24.199. The vulnerability has a medium severity with a CVSS score of 6.5, indicating it requires low privileges to exploit and can impact confidentiality, integrity, and availability to a limited extent.
CVE-2026-108328 is a vulnerability in Tanium Threat Response where sensitive information could be inserted into log files. This issue affects specific versions prior to fixed releases. The vulnerability has a medium severity score and does not have known exploits in the wild. Tanium has addressed the issue in versions 4.9.476, 4.12.349, and 4.17.327.