A vulnerability in the Two Factor Authentication WordPress plugin (before 1.17.0) and the All-In-One Security (AIOS) WordPress plugin (before 5.5.0) allows improper authentication. The flaw occurs because the plugins do not bind the two-factor authentication code to the account being authenticated. An attacker who knows a victim's password and has their own two-factor-enabled account can bypass the victim's second-factor check by using their own two-factor code, thereby gaining access to the victim's session.
gopass versions prior to 1.17.0 have a path traversal vulnerability in the filesystem storage backend. This flaw allows attackers with write access to a shared git-synced password store to craft entries with '../' sequences. When a victim runs a recursive removal command (gopass rm -r), these crafted entries can cause deletion of directories outside the intended password store location.
Since July 2025, a financially motivated threat actor named CyberDakait has conducted a sophisticated Android malware campaign targeting India's financial services sector. The campaign uses seven distinct Android trojan families distributed via smishing and vishing, impersonating bank representatives to trick victims into installing malicious APKs. These trojans steal banking credentials, credit card details, and intercept SMS messages including OTPs through overlay attacks. Additionally, the malware performs cryptojacking using XMRig. The malicious apps are hosted on GitHub to appear legitimate, with initial droppers delivering the main payload and mining modules. At least 17,960 devices have been compromised with 7.6 million intercepted SMS messages reported.
Axel Download Accelerator versions 2.17.14 and earlier contain a directory traversal vulnerability due to improper URL percent-decoding of the output filename. This allows attackers to craft URLs with encoded sequences that traverse directories, causing the program to write downloaded files to arbitrary filesystem locations relative to the current working directory.
CVE-2026-87102 is a vulnerability in Acronis Cyber Protect 17 (Linux, Windows) before build 42587 that allows sensitive information disclosure and manipulation due to improper token validation. The flaw affects versions prior to build 42587 and has a high severity rating with a CVSS score of 7.4. The vulnerability involves incorrect handling of tokens, which could lead to unauthorized access and modification of sensitive data.
CVE-2026-87103 is a vulnerability in Acronis Cyber Protect 17 (Linux, Windows) before build 42587 that allows sensitive information disclosure and manipulation due to improper token validation. The flaw impacts confidentiality and integrity but does not affect availability. The CVSS 3.0 score rates this as a high severity issue. No official patch or remediation details are provided in the available data.
CVE-2026-87097 is a medium severity vulnerability in Acronis Cyber Protect 17 (Linux, Windows) before build 42587. It involves sensitive information disclosure caused by insufficiently protected credentials. The vulnerability does not affect integrity or availability but allows an attacker with low privileges to access sensitive data. No public exploits or known active exploitation have been reported.
A vulnerability in the Linux kernel's bcmgenet network driver involves improper handling of shared socket buffers (skb) before writing to the control block. This flaw can cause the byte queue limits (BQL) to stall the transmit queue, leading to potential network transmission delays or stalls. The issue arises because the driver does not unshare the skb before modifying the control block, causing data corruption when the same skb is reused. The vulnerability affects specific Linux kernel versions and has been fixed in version 3.17.
CVE-2026-87879 is a vulnerability in Acronis Cyber Protect 17 (Linux, Windows) before build 42587 involving improper verification of cryptographic signatures. This flaw leads to sensitive information disclosure due to improper token validation. The vulnerability has a CVSS 3.0 score of 5.9, indicating medium severity. A fix is available in build 42587.
CVE-2026-87100 is a low-severity vulnerability in Acronis Cyber Protect 17 for Linux, caused by missing binary hardening in Linux executables. This protection mechanism failure affects versions before build 42587. The flaw could allow limited local attacker impact with low confidentiality and integrity consequences but no availability impact.
Acronis Cyber Protect 17 (Linux and Windows) before build 42587 contains a cross-site scripting (XSS) vulnerability due to improper input validation. This flaw allows an attacker with high privileges and user interaction to execute malicious scripts, potentially compromising confidentiality and integrity. The vulnerability has a medium severity score of 5.7 and is fixed in build 42587.
Local privilege escalation due to improper authentication. The following products are affected: Acronis Cyber Protect Cloud Agent (Windows) before build 42569, Acronis Cyber Protect 17 (Windows) before build 42587.
CVE-2026-87098 is an authorization bypass vulnerability in Acronis Cyber Protect 17 (Linux, Windows) before build 42587. It allows sensitive information disclosure due to improper authorization involving a user-controlled key. The issue is fixed in build 42587.