A command injection vulnerability in D-Link DIR-823X 240126 and 240802 allows an authorized attacker to execute arbitrary commands on remote devices by sending a POST request to /goform/set_prohibiting via the corresponding function, triggering remote command execution.
CVE-2025-2749 is a high-severity vulnerability in Kentico Xperience up to version 13.0.178 that allows authenticated users of the Staging Sync Server to perform path traversal and arbitrary file uploads. This can lead to remote code execution on the affected server. The vulnerability arises from improper limitation of pathname to restricted directories, enabling attackers to upload and execute malicious content server-side.
An authentication bypass vulnerability in Kentico Xperience allows authentication bypass via the Staging Sync Server component password handling for the server defined None type. Authentication bypass allows an attacker to control administrative objects.This issue affects Xperience through 13.0.178.
An authentication bypass vulnerability in Kentico Xperience allows authentication bypass via the Staging Sync Server password handling of empty SHA1 usernames in digest authentication. Authentication bypass allows an attacker to control administrative objects.This issue affects Xperience through 13.0.172.
The reviewdog action-setup GitHub Action contains an embedded malicious code vulnerability that causes exposed secrets to be dumped into GitHub Actions Workflow Logs. This vulnerability has been exploited in the wild, posing a high risk of secret leakage during automated workflows.
CVE-2017-12637 is a directory traversal vulnerability in SAP NetWeaver Application Server Java. It allows remote attackers to read arbitrary files by exploiting a '..' (dot dot) sequence in the query string of a specific JavaScript resource. This vulnerability has been exploited in the wild and is considered high severity.
tj-actions changed-files before 46 allows remote attackers to discover secrets by reading actions logs. (The tags v1 through v45.0.7 were affected on 2025-03-14 and 2025-03-15 because they were modified by a threat actor to point at commit 0e58ed8, which contained malicious updateFeatures code.)
CVE-2025-21590 is an improper isolation or compartmentalization vulnerability in Juniper Junos OS that allows a local attacker with high privileges to inject arbitrary code. The vulnerability affects multiple versions of Junos OS prior to specific fixed releases. It has a medium severity score and has been exploited in the wild. A fix is available in the specified patched versions.
An issue was discovered in Zimbra Collaboration (ZCS) 9.0 and 10.0 and 10.1. A stored cross-site scripting (XSS) vulnerability exists in the Classic Web Client due to insufficient sanitization of HTML content in ICS files. When a user views an e-mail message containing a malicious ICS entry, its embedded JavaScript executes via an ontoggle event inside a <details> tag. This allows an attacker to run arbitrary JavaScript within the victim's session, potentially leading to unauthorized actions such as setting e-mail filters to redirect messages to an attacker-controlled address. As a result, an attacker can perform unauthorized actions on the victim's account, including e-mail redirection and data exfiltration.
An out-of-bounds write issue was addressed with improved checks to prevent unauthorized actions. This issue is fixed in Safari 18.3.1, iOS 15.8.4 and iPadOS 15.8.4, iOS 16.7.11 and iPadOS 16.7.11, iOS 18.3.2 and iPadOS 18.3.2, iPadOS 17.7.6, macOS Sequoia 15.3.2, visionOS 2.3.2, watchOS 11.4. Maliciously crafted web content may be able to break out of Web Content sandbox. This is a supplementary fix for an attack that was blocked in iOS 17.2. (Apple is aware of a report that this issue may have been exploited in an extremely sophisticated attack against specific targeted individuals on versions of iOS before iOS 17.2.).
AMI’s SPx contains
a vulnerability in the BMC where an Attacker may bypass authentication remotely through the Redfish Host Interface. A successful exploitation
of this vulnerability may lead to a loss of confidentiality, integrity, and/or
availability.
CVE-2025-24984 is a medium severity information disclosure vulnerability in Microsoft Windows NTFS. It involves insertion of sensitive information into log files, allowing an unauthorized attacker with physical access to potentially read portions of heap memory. The vulnerability affects multiple Windows 10 and Windows Server versions prior to specific fixed releases. Exploitation does not require user interaction but requires physical access. A fix is available in the listed updated versions.
CVE-2025-24985 is an integer overflow vulnerability in the Microsoft Windows Fast FAT File System Driver that allows local attackers to execute code. The vulnerability has a high severity score of 7.8 and has been exploited in the wild. It requires local access with low privileges and user interaction. No specific affected versions or patch information is provided.
CVE-2025-24991 is an out-of-bounds read vulnerability in the Microsoft Windows NTFS file system. It allows an authorized local attacker to disclose information by reading memory outside the intended bounds. The vulnerability affects multiple Windows versions prior to specific fixed releases. It has been exploited in the wild and is rated with a medium severity score of 5.5.
CVE-2025-26633 is a high-severity vulnerability in Microsoft Windows Management Console (MMC) that allows a local unauthorized attacker to bypass a security feature. The vulnerability involves improper neutralization, leading to potential full compromise of confidentiality, integrity, and availability. It has been exploited in the wild and is known to be used in ransomware campaigns. No specific affected versions or patch information is provided in the available data.
CVE-2025-24983 is a use-after-free vulnerability in the Microsoft Windows Win32 Kernel Subsystem that allows a local authorized attacker to elevate privileges. This vulnerability has been exploited in the wild and is rated with a high severity score of 7. The vulnerability requires high attack complexity and low privileges but no user interaction. It impacts confidentiality, integrity, and availability with high impact. No specific affected Windows versions or patch information is provided in the available data.
A heap-based buffer overflow vulnerability exists in Microsoft Windows NTFS that allows local unauthorized attackers to execute code. This vulnerability has been exploited in the wild and carries a high severity rating.
CVE-2025-24813 is a critical vulnerability in Apache Tomcat affecting versions from 8.5.0 through 8.5.100, 9.0.0.M1 through 9.0.98, 10.1.0-M1 through 10.1.34, and 11.0.0-M1 through 11.0.2. It involves path equivalence issues with internal dots in file names handled by the default servlet when write and partial PUT support are enabled. Exploitation can lead to remote code execution, information disclosure, or malicious content injection. The vulnerability requires specific conditions such as enabled writes for the default servlet, partial PUT support, and knowledge of sensitive file names. Upgrading to Apache Tomcat versions 11.0.3, 10.1.35, or 9.0.99 or later mitigates the issue.
Red Hat has issued a security advisory for a kernel update addressing two vulnerabilities in the Linux kernel. The first vulnerability (CVE-2024-50302) involves the HID core where the report buffer was not zero-initialized, potentially leading to security issues. The second vulnerability (CVE-2024-53197) affects the ALSA usb-audio driver, fixing potential out-of-bound accesses for Extigy and Mbox devices. These issues affect Red Hat Enterprise Linux 9.2 Extended Update Support and related variants. The update requires a system reboot to take effect.