Linuxfabrik monitoring_plugins version 6.0.0 and earlier contain a Server-Side Request Forgery (SSRF) vulnerability that could allow attackers to make the server perform unintended requests.
Nodemailer versions 9.0.0 and earlier contain vulnerabilities that allow attackers to read arbitrary files on the server and perform server-side request forgery (SSRF). These issues could lead to unauthorized file access and unintended network requests initiated by the server. The vulnerabilities affect all Nodemailer versions up to and including 9.0.0.
flyto-core version 2.26.7 and earlier contain an arbitrary file write vulnerability that could allow an attacker to write files to the system. No patch or remediation information is currently available, and no exploits are known to be active in the wild. The severity is assessed as medium due to the potential impact of arbitrary file writes.
A remote code execution vulnerability exists in the ipTIME A3004T device, specifically in version 14.19.0. This flaw allows an attacker to execute arbitrary code remotely on the affected device, posing a critical security risk.
Duplicati version 2.2.0.3 and earlier contain a vulnerability that leaks the JWT signing key. This exposure could enable unauthorized users to forge tokens or gain unauthorized access to the application.
phpSysInfo is a customizable PHP script that displays system information. Prior to 3.4.6, the PSI_ALLOWED access-control check in read_config.php trusts attacker-controlled X-Forwarded-For and Client-IP HTTP headers before REMOTE_ADDR. A remote unauthenticated attacker can supply an allowed address in one of these headers to impersonate a trusted client and access exposed hostname, kernel, CPU, memory, filesystem, and network-interface information. This issue is fixed in version 3.4.6.
A Cross-Site Request Forgery (CSRF) vulnerability exists in webpack_devserver version 5.2.5 and earlier. This flaw could allow unauthorized commands to be transmitted from a trusted user to the web application.
Probo versions 0.222.2 and earlier contain an Insecure Direct Object Reference (IDOR) vulnerability that allows unauthorized users to access objects or resources by manipulating references. This vulnerability is rated medium severity.
flyto_core versions 2.26.7 and earlier contain a Server-Side Request Forgery (SSRF) vulnerability that allows attackers to induce the server to make unintended requests. This can potentially lead to unauthorized access or information disclosure. The vulnerability affects all versions up to and including 2.26.7.
Research has disclosed 15 new vulnerabilities in TP-Link's Omada ecosystem related to Zero Touch Provisioning (ZTP), with some affecting other TP-Link product lines. These vulnerabilities enable exploitation at a fleet scale rather than individual devices. TP-Link has fixed these vulnerabilities. The research will be presented at Black Hat and DEF CON conferences.
This entry describes an Ask Me Anything (AMA) session with Yuhang Wu, a security researcher and exploit developer known for work on Linux kernel exploitation and AI security. The post highlights Wu's background and achievements but does not detail any specific vulnerability or exploit. No technical vulnerability information or affected software versions are provided.
This entry describes an Ask Me Anything (AMA) event featuring Yuhang Wu, a former red team engineer and exploit developer with experience at Tesla and TikTok. The AMA focuses on topics such as enterprise infrastructure hacking, Linux kernel exploitation, and AI security innovations. No specific vulnerability or exploit details are provided in the content. There is no indication of an active security threat or vulnerability disclosed in this event announcement.
Wolf CMS versions up to 0.8.3.1 contain a remote code execution vulnerability in the FileManagerController. Authenticated users with the file_manager_mkfile capability can create arbitrary PHP files without proper extension validation. These files can be placed in web-accessible directories and executed via HTTP requests, enabling remote code execution.
This is a tutorial-style demonstration of exploiting a binary vulnerability caused by incorrect handling of the order of operations in code. It is presented as an educational resource for exploit development, focusing on a specific type of bug in a pwnable challenge binary. No specific software product or version is identified as affected. The content is primarily instructional and does not describe an active, widespread threat or vulnerability with known exploits in the wild.
A threat campaign was observed staging exploits on a Singapore VPS targeting curated government, university, healthcare, and financial sector entities across 11 countries. The attack server hosted multiple exploits ranging from a 2017 WebLogic vulnerability to recent ones including NGINX Rift (CVE-2026-42945) and Ghost CMS (CVE-2026-26980). The campaign used organized target lists by country and sector and included an AdaptixC2 server for command and control. The campaign is notable for its targeted approach and use of recent vulnerabilities.
Two critical WordPress vulnerabilities, CVE-2026-60137 (SQL injection) and CVE-2026-63030 (arbitrary code execution), collectively known as WP2Shell, have been exploited in the wild shortly after their disclosure. These vulnerabilities affect WordPress versions 6.9.0 through 6.9.4 and 7.0.0 through 7.0.1. The exploit requires no preconditions and can be executed by an anonymous user on a stock WordPress installation without plugins. WordPress has released patches in versions 6.9.5 and 7.0.2 and enabled forced auto-updates for affected versions. Cloudflare and other security firms have implemented protective measures. Exploitation attempts have been observed by multiple cybersecurity companies, with some incident responses already underway.
A Broken Access Control vulnerability was discovered in Immich, a self-hosted media platform. The flaw allows any user to access photos stored in a locked folder without entering the required PIN. This occurs because one of the search endpoints (POST /search/random) does not enforce the PIN protection, exposing locked assets of the caller and their partners. Immich uses a PIN-elevated session to protect sensitive media, but this endpoint bypasses that control.