An authentication bypass vulnerability exists in JP1/Automatic Job Management System 3 - Manager versions from 10-00 up to but not including 13-50-31. This flaw allows an attacker to bypass authentication controls, potentially leading to full system compromise. The vulnerability has a critical severity with a CVSS score of 9.8, indicating high impact on confidentiality, integrity, and availability.
An OS command injection vulnerability exists in HiRDB Server versions 9 and 10 within specified version ranges. This vulnerability allows an unauthenticated attacker to execute arbitrary operating system commands, potentially leading to full system compromise. The flaw affects multiple versions of HiRDB Server and its additional function variants. The vulnerability has a critical severity with a CVSS score of 9.8.
CVE-2026-82121 is a high-severity vulnerability in HiRDB Server versions 9 and 10 involving an origin validation error. This flaw affects multiple versions of HiRDB Server and HiRDB Server with Additional Function, potentially allowing an attacker to exploit the origin validation weakness. The vulnerability has a CVSS score of 7.5, indicating a network attack vector with no required privileges or user interaction, and it impacts confidentiality. No public exploits or patches are currently documented.
A critical vulnerability identified as CVE-2026-82116 affects multiple versions of HiRDB Server. The flaw involves missing authentication for critical functions, allowing unauthenticated attackers to potentially execute unauthorized actions. The vulnerability has a high CVSS score of 9.8, indicating severe impact on confidentiality, integrity, and availability. Affected versions include HiRDB Server Version 10 from 10-00 before 10-12-01, and various releases of Version 9 and its variants up to specified builds. No patch or remediation information is currently provided.
A critical stack-based buffer overflow vulnerability exists in HiRDB Server versions 9 and 10, affecting multiple sub-versions. The flaw allows for remote exploitation without privileges or user interaction, potentially leading to full system compromise.
A missing authorization vulnerability in the disks.createSnapshot and regionDisks.createSnapshot APIs in Google Compute Engine prior to 2026-08-31 allows an authenticated attacker to exfiltrate disk data across projects. This vulnerability was patched on August 31, 2026, and no customer action is required.
CVE-2026-117493 is a stored cross-site scripting (XSS) vulnerability in BloX widgets. The API endpoint /api/dashboards/<id>/widgets/<id> accepts HTML and JavaScript content in the 'desc' and 'text' parameters, which is executed in the browser when the widget is rendered. This can lead to compromise of confidentiality of information accessible in that context.
The twofactor_gauthenticator plugin for Roundcube has a vulnerability where sessions persist after failed two-factor authentication (2FA) attempts due to missing server-side session destruction. This flaw allows an attacker who has obtained a user's password to bypass the logout redirect and keep the session active, potentially enabling brute force attacks on the second-factor code. The issue has been fixed in a specific commit.
A critical authorization vulnerability exists in the Joomla extension Gridbox versions prior to 2.20.4.2. The EditorController::getBlogPosts() task lacks the usual user edit level check, allowing unauthorized users to invoke this function without proper permission verification.
A Cross-Site Scripting (XSS) vulnerability exists in the processing of SVG images submitted to the /api/v2/ai/sessions API when using the data:image/svg+xml;base64 format. Embedded script tags in the SVG are executed when rendered in the assistant window, enabling JavaScript execution and content manipulation.
The twofactor_gauthenticator plugin for Roundcube has a vulnerability that allows brute-forcing of the second-factor authentication code due to lack of rate limiting. An attacker who has obtained a user's password can repeatedly submit arbitrary 6-digit codes to bypass the second-factor authentication and gain unauthorized access. This issue has been fixed in a specific commit.
An unauthenticated SQL injection vulnerability exists in the Joomla extension Gridbox versions prior to 2.20.4.2. The vulnerability occurs on store product list pages where the 'sort-by' URL parameter is improperly handled, allowing injection into the ORDER BY clause of a SQL query without proper validation.
A critical stack-based buffer overflow vulnerability exists in JP1/Automatic Job Management System 3 - Manager versions from 10-00 up to but not including 13-50-31. This vulnerability allows an attacker to execute arbitrary code with no privileges required and no user interaction needed.
A stack-based buffer overflow vulnerability exists in JP1/Automatic Job Management System 3 - Manager versions from 10-00 up to but not including 13-50-31. This vulnerability has a critical severity with a CVSS score of 9.4, indicating it can be exploited remotely without privileges or user interaction to cause high confidentiality and integrity impact, and low availability impact.
A critical stack-based buffer overflow vulnerability exists in JP1/Automatic Job Management System 3 - Manager and Agent components, affecting versions from 11-00 up to but not including 13-50-31. This vulnerability allows for remote code execution without privileges or user interaction.
A stack-based buffer overflow vulnerability exists in JP1/Automatic Job Management System 3 affecting both Manager and Agent components from version 11-00 up to but not including 13-50-31. The vulnerability has a high severity with a CVSS score of 9.4, indicating it can be exploited remotely without privileges or user interaction, leading to high confidentiality and integrity impact and low availability impact.
A Cross-Site Request Forgery (CSRF) vulnerability exists in the category management functionality of the Phoca Download Joomla extension versions 3.1.0 through 6.1.5. This vulnerability could allow an attacker to perform unauthorized actions on behalf of an authenticated user. The issue is classified as medium severity with a CVSS score of 5.3.
The twofactor_gauthenticator plugin for Roundcube has a vulnerability that allows bypassing two-factor authentication (2FA) by spoofing client address headers. An attacker who has obtained a user's password can spoof whitelisted IP addresses via the Client-IP and X-Forwarded-For headers, bypassing the second authentication factor. This issue has been fixed in commit 4640889.
A heap-based buffer overflow vulnerability exists in JP1/Automatic Job Management System 3 affecting both Manager and Agent components from version 11-00 up to but not including 13-50-31. The vulnerability has a critical severity with a CVSS score of 9.4, indicating it can be exploited remotely without privileges or user interaction, potentially leading to high confidentiality and integrity impact and low availability impact.
Docker Desktop versions from 4.39.0 up to but not including 4.97.0 could log third-party API keys and OAuth access tokens in cleartext within local application logs and diagnostic bundles due to insufficient inter-process communication payload redaction. This exposure allows an attacker with read access to these files to obtain sensitive credentials. Versions 4.94.0 and 4.95.0 partially addressed the issue by fixing known logging paths, but residual logs containing credentials may persist after upgrading. The issue is fully resolved in Docker Desktop 4.97.0, which also cleans up existing host logs and crash dumps containing sensitive data.