aiograpi versions 0.6.6, 0.7.0, and 0.7.1 depend on a vulnerable version of the orjson library (3.11.4) due to a packaging metadata inconsistency. This version of orjson is susceptible to a stack overflow vulnerability (CVE-2025-67221) when processing deeply nested JSON inputs. The vulnerability has low exploitability in typical aiograpi usage but may be triggered if attacker-controlled deeply nested data is serialized or deserialized. The issue is fixed in aiograpi 0.7.2, which correctly depends on a non-vulnerable orjson version (3.11.8).