CVE-2026-29168 is a high-severity vulnerability in Apache HTTP Server's mod_md module affecting versions from 2.4.30 through 2.4.66. It involves allocation of resources without limits or throttling via OCSP response data, potentially leading to resource exhaustion. The issue is fixed in version 2.4.67.