Skip to main content
VulnerabilityPublished

CVE-2025-54167: A cross-site scripting (XSS) vulnerability has been reported to affect Notification Center

Source GCVE Database

0
Compare
Authoritative record:CVE-2025-54167· High 7.2

Not known to be exploited · CVSS 7.2 High · fixed in 2.1.0.3443 : patch affected systems soon.

Data as of 4 Nov 2026, 17:44 UTC

CVSS 4.0 base score
7.2High
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 2.1.0.3443
CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:P/VC:H/VI:H/VA:N/SC:H/SI:H/SA:N/E:U

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 7 Nov 2025

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.

What to do

AI-suggested

Upgrade Notification Center to version 2.1.0.3443 or later, 1.9.2.3163 or later, or 3.0.0.3466 or later to remediate this vulnerability. No other mitigation is indicated as the issue is fixed in these versions.

Description

A cross-site scripting (XSS) vulnerability (CVE-2025-54167) affects Notification Center. An attacker with administrator privileges can exploit this flaw to bypass security controls or access application data. The vulnerability has been fixed in Notification Center versions 2.1.0.3443 and later, 1.9.2.3163 and later, and 3.0.0.3466 and later.

References

Community reviews

Loading reviews…