A cross-site scripting (XSS) vulnerability (CVE-2025-54167) affects Notification Center. This vulnerability allows a remote attacker with an administrator account to bypass security mechanisms or read application data. The issue has been fixed in Notification Center versions 2.1.0.3443 and later, 1.9.2.3163 and later, and 3.0.0.3466 and later.