Skip to main content
VulnerabilityPublished

CVE-2026-119843: GStreamer's gst-plugins-good package · CWE-617

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-119843· Medium 6.5

Not known to be exploited · CVSS 6.5 Medium : upgrade to 1.28.2 when convenient.

Data as of 3 Nov 2026, 13:29 UTC

CVSS 3.1 base score
6.5Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (redhat)CVSS 3.16.5
Patch
Available – fixed in 1.28.2
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 3 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 3 Nov 2026.

What to do

Upgrade gst-plugins-good to 1.28.2.

Affected software

ProductAffectedFixed in
GStreamer projectgst-plugins-goodAffected
  • <1.28.2
Fixed in
  • 1.28.2

AI-suggested

No mitigation is currently available that meets Red Hat Product Security's standards for usability, deployment, applicability, or stability. Users should upgrade to gst-plugins-good version 1.28.2 or later where the flaw is fixed. Red Hat Enterprise Linux and Red Hat IoT products ship unaffected versions below 1.28.0. Fedora users should use Fedora 44 or later with the fixed version.

Description

A vulnerability in GStreamer's gst-plugins-good package FLV media demuxer allows remote attackers to cause a denial of service by triggering an assertion failure or process crash when processing malformed or truncated FLV streams with enhanced audio and video tags. This requires user interaction and does not impact confidentiality or integrity. The flaw was introduced in gst-plugins-good 1.28.x and fixed in 1.28.2. Red Hat products ship versions below 1.28.0 and are not affected. No mitigation is currently available that meets Red Hat's standards.

References

Community reviews

Loading reviews…