Skip to main content
VulnerabilityPublished

CVE-2026-59263: Apache OpenOffice · Manipulated Document Opened

Affects openofficeSource GCVE Database

0
Compare
Authoritative record:CVE-2026-59263· Low 1.9

Public exploit available · CVSS 1.9 Low.

Data as of 4 Nov 2026, 16:28 UTC

CVSS 4.0 base score
1.9Low
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (apache)CVSS 4.01.9
CVSS:4.0/AV:L/AC:L/AT:N/PR:N/UI:P/VC:L/VI:N/VA:N/SC:L/SI:L/SA:N/E:P/S:P/AU:N/R:A/U:Green

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 4 Nov 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: evidence found.

    CVSS exploit maturity: proof of concept public

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), CVSS vector, the Metasploit, Exploit-DB and nuclei-templates index as of 4 Nov 2026.

What to do

Affected software

ProductAffectedFixed in
Mavenorg.apache.openoffice/openofficepkg:maven/org.apache.openoffice/openofficeOther threatsAffected
  • <=4.1.16
Fixed in–

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

Users should upgrade to Apache OpenOffice version 4.1.17, which contains the official fix for this vulnerability. Avoid opening suspicious or corrupt documents to reduce risk.

Description

A vulnerability in Apache OpenOffice 4.1.16 and earlier allows a manipulated document to display substituted content, potentially misleading users. The issue arises from corrupt documents that should not be opened. Upgrading to version 4.1.17 resolves this vulnerability.

References

Community reviews

Loading reviews…