Skip to main content
CVE-2026-18367VulnerabilityPublished

A privilege escalation vulnerability allows local users to execute arbitrary code as root via Sophos Endpoint for

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-18367· Critical 9.3

Not known to be exploited · CVSS 9.3 Critical : upgrade to 2026.1.1 as a priority.

Data as of 5 Nov 2026, 00:01 UTC

CVSS 3.1 base score
9.3Critical
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.1% chance of exploitation in 30 days – higher than 7% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 2026.1.1, 10.11.6
CVSS:3.1/AV:L/AC:L/PR:N/UI:N/S:C/C:H/I:H/A:H

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 6 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.

What to do

Upgrade Sophos to 2026.1.1 (Endpoint for macOS) or 10.11.6 (Home for macOS).

Affected software

ProductAffectedFixed in
SophosSophos Endpoint for macOSAffected
  • <2026.1.1
Fixed in
  • 2026.1.1
SophosSophos Home for macOSAffected
  • <10.11.6
Fixed in
  • 10.11.6

AI-suggested

Users should upgrade Sophos Endpoint for macOS to version 2026.1.1 or later and Sophos Home for macOS to version 10.11.6 or later to remediate this vulnerability. Until patched, restrict local user access to trusted individuals only.

Description

A critical privilege escalation vulnerability exists in Sophos Endpoint for macOS versions older than 2026.1.1 and Sophos Home for macOS versions older than 10.11.6. This flaw allows local users to execute arbitrary code with root privileges, potentially compromising system confidentiality, integrity, and availability.

References

Community reviews

Loading reviews…