CVE-2026-67249: Apache Answer · Incorrect Authorization
Source GCVE Database
Not known to be exploited · CVSS 5.4 Medium · fixed in 2.0.3 : update Apache Answer when convenient.
Data as of 26 Oct 2026, 17:16 UTC
- EPSS
- 0.1% chance of exploitation in 30 days – higher than 7% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
- Patch
- Available – fixed in 2.0.3
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 19 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponised: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.
What to do
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| Apache Software FoundationApache Answer | Affected
| Fixed in– |
Mavenorg.apache.answer/apache-answerpkg:maven/org.apache.answer/apache-answerOther threats | Affected
| Fixed in– |
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Users should upgrade Apache Answer to version 2.0.3, which contains the official fix for this vulnerability. No other mitigations are indicated or required.
Description
A vulnerability in Apache Answer versions through 2.0.2 allows a verification code issued for one email-based workflow to be accepted by another sensitive workflow due to improper enforcement of the code's intended purpose. This could lead to unauthorized actions within workflows that rely on these verification codes. The issue is fixed in version 2.0.3.