Skip to main content
VulnerabilityPublished

CVE-2026-69091: Admidio before 5.0.11 contains an authentication bypass vulnerability in the forum module when configured in login-only mode

Affects admidioSource GCVE Database

0
Compare

Not known to be exploited · CVSS 7.5 High : upgrade to 5.0.11 soon.

Data as of 2 Nov 2026, 10:58 UTC

CVSS 3.1 base score
7.5High
How severe the flaw is on the 0–10 CVSS scale.
EPSS
0.6% chance of exploitation in 30 days – higher than 49% of CVEsExploit Prediction Scoring System: the likelihood attackers will use this flaw soon.
Patch
Available – fixed in 5.0.11
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 3 Aug 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 2 Nov 2026.

What to do

Upgrade admidio/admidio to 5.0.11.

Affected software

ProductAffectedFixed in
GitHubadmidio/admidiopkg:github/admidio/admidioOther threatsAffected
  • <5.0.11
Fixed in
  • 5.0.11

Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.

AI-suggested

A fix is available in Admidio version 5.0.11. Users should upgrade to version 5.0.11 or later to remediate this authentication bypass vulnerability. No other mitigations are indicated by the vendor advisory or source data.

Description

Admidio versions prior to 5.0.11 have an authentication bypass vulnerability in the forum module when it is configured in login-only mode. This flaw allows unauthenticated attackers to access forum topics and posts by exploiting improper access control checks in the module's code. The vulnerability does not affect the integrity or availability of the system but exposes confidential forum content to unauthorized users.

References

Community reviews

Loading reviews…