Skip to main content
VulnerabilityPublished

CVE-2026-41661: admidio · Cross-site Scripting

Affects admidioSource GCVE Database

0

Not known to be exploited · CVSS 6.1 Medium : upgrade to 5.0.9 when convenient.

Data as of 27 Oct 2026, 02:50 UTC

CVSS 3.1 base score
6.1Medium
How severe the flaw is on the 0–10 CVSS scale.
Patch
Available – fixed in 5.0.9
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 7 May 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponised: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 26 Oct 2026.

What to do

Upgrade admidio to 5.0.9.

Affected software

ProductAffectedFixed in
Admidio admidioAffected
  • <5.0.9
Fixed in
  • 5.0.9

AI-suggested

Upgrade Admidio to version 5.0.9 or later, where this vulnerability has been fixed. No other mitigations are specifically required as the patch addresses the root cause.

Description

Admidio versions prior to 5.0.9 contain a reflected cross-site scripting (XSS) vulnerability in the system/msg_window.php endpoint. This flaw allows an unauthenticated attacker to execute arbitrary JavaScript in the browsers of Admidio users. The vulnerability arises because user input is passed through htmlspecialchars() which does not encode square brackets; these brackets are later converted into executable HTML tags by Language::prepareTextPlaceholders(). The issue has been fixed in version 5.0.9.

References

Community reviews

Loading reviews…