CVE-2025-24529: phpMyAdmin · Cross-site Scripting
Source GCVE Database
Not known to be exploited · CVSS 6.4 Medium · fixed in 5.2.2 : update affected systems when convenient.
Data as of 30 Oct 2026, 01:04 UTC
Thin evidence
One scorer or none| CNA (mitre) | CVSS 3.1 | 6.4 |
|---|
- Patch
- Available – fixed in 5.2.2
CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:NExploitation evidence
Disclosed: evidence found.
CVE published 23 Jan 2025
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.
What to do
AI-suggested
A fix is available in phpMyAdmin version 5.2.2. Users should upgrade to version 5.2.2 or later to remediate this vulnerability. No other mitigation or temporary workaround is indicated in the provided data.
Description
A cross-site scripting (XSS) vulnerability exists in phpMyAdmin versions 5.x prior to 5.2.2, specifically affecting the Insert tab functionality. This vulnerability allows an attacker with low privileges to execute malicious scripts in the context of the affected application. The issue was publicly disclosed on January 23, 2025, and has a medium severity rating with a CVSS score of 6.4.