CVE-2026-119197: Apache superset · pyasn1 is a generic ASN
Affects apache-supersetSource GCVE Database
Not known to be exploited · CVSS 7.5 High : upgrade to 6.1.0-r8 soon.
Data as of 5 Nov 2026, 02:00 UTC
Thin evidence
One scorer or none| CNA (GitHub_M) | CVSS 3.1 | 7.5 |
|---|
- Patch
- Available – fixed in 6.1.0-r8
CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:HExploitation evidence
Disclosed: evidence found.
CVE published 29 Oct 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 5 Nov 2026.
What to do
Upgrade apache-superset to 6.1.0-r8.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
CleanStartapache-supersetpkg:apk/cleanstart/apache-supersetOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade apache-superset to version 6.1.0-r8 or later, where the vulnerability is fixed. Since a patch is available, applying the official fix is the recommended mitigation.
Description
A high-severity security vulnerability (CVE-2026-119197) affects the apache-superset package versions prior to 6.1.0-r8. The issue involves the pyasn1 component, which is a generic ASN. The vulnerability has an impact on availability but does not affect confidentiality or integrity. A fix is available in version 6.1.0-r8.