Skip to main content
CVE-2026-116591VulnerabilityPublished Updated

SUSE · cadvisor-0.60.6-5.1 on GA media

Affects SUSESource GCVE Database

0
Compare
Authoritative record:CVE-2026-116591· High 8.7

Not known to be exploited · CVSS 8.7 High : upgrade SUSE to 1.20.2 soon.

Data as of 29 Oct 2026, 21:29 UTC

CVSS 4.0 base score
8.7High
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (GitHub_M)CVSS 4.08.7
Patch
Available – fixed in 1.20.2
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:N/VI:N/VA:H/SC:N/SI:N/SA:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 26 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade compress to 1.20.2.

Affected software

ProductAffectedFixed in
klauspostcompressAffected
  • <1.20.2
Fixed in
  • 1.20.2

AI-suggested

Users should update to the cadvisor-0.60.6-5.1 package on openSUSE Tumbleweed GA media to apply the security fixes. No additional mitigation steps are specified.

Description

Multiple security issues were addressed in the cadvisor-0.60.6-5.1 package included in the GA media of openSUSE Tumbleweed. These fixes improve the security posture of the SUSE product by resolving vulnerabilities present in earlier versions.

References

Community reviews

Loading reviews…