Craft CMS from 5.0.0 before 5.11.2 contains an authorization bypass vulnerability that allows anonymous GraphQL
Source GCVE Database
Not known to be exploited · CVSS 9.3 Critical : upgrade to 5.11.2 as a priority.
Data as of 8 Nov 2026, 18:17 UTC
Thin evidence
One scorer or none| CNA (VulnCheck) | CVSS 4.0 | 9.3 |
|---|---|---|
| CNA (VulnCheck) | CVSS 3.1 | 9.8 |
- Patch
- Available – fixed in 5.11.2
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:H/VI:H/VA:H/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 8 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 8 Nov 2026.
What to do
Upgrade cms to 5.11.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| craftcmscms | Affected
| Fixed in
|
AI-suggested
A fixed version of Craft CMS is available starting from version 5.11.2. Users should upgrade to 5.11.2 or later to remediate this authorization bypass vulnerability. No other mitigation guidance is provided or necessary as the fix addresses the root cause.
Description
Craft CMS versions from 5.0.0 up to but not including 5.11.2 contain an authorization bypass vulnerability. This flaw allows anonymous GraphQL clients to access section entries that should be restricted by chaining navigation through prev/next fields. Sensitive data such as titles, slugs, and custom-field content from withheld sections can be enumerated and read by unauthorized users.