OpenEMR before 8.3.0 contains a missing authorization vulnerability in the addRecall action of
Source GCVE Database
Not known to be exploited · CVSS 7.1 High : upgrade to 8.3.0 soon.
Data as of 8 Nov 2026, 17:51 UTC
Thin evidence
One scorer or none| CNA (VulnCheck) | CVSS 4.0 | 7.1 |
|---|---|---|
| CNA (VulnCheck) | CVSS 3.1 | 6.5 |
- Patch
- Available – fixed in 8.3.0
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:N/VI:H/VA:N/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 8 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 8 Nov 2026.
What to do
Upgrade openemr and openemr/openemr to 8.3.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| openemropenemr | Affected
| Fixed in
|
GitHubopenemr/openemrpkg:github/openemr/openemrOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
A fix is available in OpenEMR version 8.3.0 and later. Users should upgrade to version 8.3.0 or above to remediate this vulnerability. No additional mitigation steps are indicated in the provided data.
Description
OpenEMR versions prior to 8.3.0 have a missing authorization vulnerability in the addRecall action of /interface/main/messages/save.php. This flaw allows low-privileged authenticated users to modify recall data of arbitrary patients by submitting crafted parameters, potentially overwriting patient records they should not access.