OpenEMR before 8.3.0 contains an authorization bypass vulnerability that allows authenticated clinicians lacking
Source GCVE Database
Not known to be exploited · CVSS 8.6 High : upgrade to 8.3.0 soon.
Data as of 8 Nov 2026, 17:51 UTC
Thin evidence
One scorer or none| CNA (VulnCheck) | CVSS 4.0 | 8.6 |
|---|---|---|
| CNA (VulnCheck) | CVSS 3.1 | 8.1 |
- Patch
- Available – fixed in 8.3.0
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:H/VI:H/VA:N/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 8 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 8 Nov 2026.
What to do
Upgrade openemr and openemr/openemr to 8.3.0.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| openemropenemr | Affected
| Fixed in
|
GitHubopenemr/openemrpkg:github/openemr/openemrOther threats | Affected
| Fixed in
|
Check your own hosts for these packages with threat-finder (opens in a new tab), our free open-source scanner.
AI-suggested
Upgrade OpenEMR to version 8.3.0 or later, where this authorization bypass vulnerability is fixed. No vendor advisory content is provided to indicate alternative mitigations or that no action is required.
Description
OpenEMR versions prior to 8.3.0 have an authorization bypass vulnerability that allows authenticated clinicians without high-sensitivity permissions to read and modify encounter-bound forms. The vulnerability involves exploiting load_form.php to access restricted clinical notes or care plans and obtain a CSRF token, which can then be used with save.php to alter clinical records.