Craft CMS from 5.0.0 before 5.11.2 contains an authorization bypass vulnerability that allows unauthenticated
Source GCVE Database
Not known to be exploited · CVSS 6.9 Medium : upgrade to 5.11.2 when convenient.
Data as of 8 Nov 2026, 18:17 UTC
Thin evidence
One scorer or none| CNA (VulnCheck) | CVSS 4.0 | 6.9 |
|---|---|---|
| CNA (VulnCheck) | CVSS 3.1 | 5.3 |
- Patch
- Available – fixed in 5.11.2
CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:L/VI:N/VA:N/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 8 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 8 Nov 2026.
What to do
Upgrade cms to 5.11.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| craftcmscms | Affected
| Fixed in
|
AI-suggested
A fixed version exists starting from Craft CMS 5.11.2. Users should upgrade to version 5.11.2 or later to remediate this vulnerability. Since the vendor advisory or patch links are not provided in the input, confirm patch availability from official Craft CMS sources before applying updates. No alternative mitigations are described.
Description
Craft CMS versions from 5.0.0 up to but not including 5.11.2 contain an authorization bypass vulnerability. This flaw allows unauthenticated attackers to read content from sites outside the intended GraphQL schema's Sites scope by sending a specially crafted POST request to the /actions/graphql/api endpoint. The vulnerability enables disclosure of out-of-scope site content without requiring authentication.