Craft CMS from 5.10.0 before 5.11.2 contains an authorization bypass vulnerability that allows authenticated
Source GCVE Database
Not known to be exploited · CVSS 5.3 Medium : upgrade to 5.11.2 when convenient.
Data as of 8 Nov 2026, 18:05 UTC
Thin evidence
One scorer or none| CNA (VulnCheck) | CVSS 4.0 | 5.3 |
|---|---|---|
| CNA (VulnCheck) | CVSS 3.1 | 4.3 |
- Patch
- Available – fixed in 5.11.2
CVSS:4.0/AV:N/AC:L/AT:N/PR:L/UI:N/VC:L/VI:N/VA:N/SC:N/SI:N/SA:NExploitation evidence
Disclosed: evidence found.
CVE published 8 Nov 2026
Detectable: no evidence on record.
No public nuclei template indexed
Weaponized: no evidence on record.
No public exploit code indexed in Metasploit or Exploit-DB
Exploited in the wildExploited: no evidence on record.
Not in CISA KEV and no source reports exploitation
Observed by OffSeq MirageSeen by Mirage: no evidence on record.
No attack traffic recorded by OffSeq Mirage sensors
A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 8 Nov 2026.
What to do
Upgrade cms to 5.11.2.
Affected software
| Product | Affected | Fixed in |
|---|---|---|
| craftcmscms | Affected
| Fixed in
|
AI-suggested
A fixed version is implied to be 5.11.2 or later, as the vulnerability affects versions before 5.11.2 starting from 5.10.0. Users should upgrade to Craft CMS version 5.11.2 or later to remediate this authorization bypass vulnerability. No vendor advisory or patch link was provided, so confirm patch availability from official Craft CMS sources before applying updates.
Description
Craft CMS versions from 5.10.0 up to but not including 5.11.2 contain an authorization bypass vulnerability. This flaw allows authenticated users with low privileges to browse volumes they should not have access to. Specifically, attackers can delete a linked asset and then use the replacement volume browser modal to view directory structures of all volumes, although they cannot view file contents.