Skip to main content
CVE-2026-27062VulnerabilityPublished

WPFunnels Team WPFunnels wpfunnels · Cross-Site Request Forgery (CSRF) Vulnerability

Source GCVE Database

0
Compare
Authoritative record:CVE-2026-27062· Medium 4.3

Not known to be exploited · CVSS 4.3 Medium : upgrade to 3.13.6 when convenient.

Data as of 29 Oct 2026, 15:56 UTC

CVSS 3.1 base score
4.3Medium
How severe the flaw is on the 0–10 CVSS scale.

Thin evidence

One scorer or none
CVSS scores by source
CNA (Patchstack)CVSS 3.14.3
Patch
Available – fixed in 3.13.6
CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N

Exploitation evidence

  1. Disclosed: evidence found.

    CVE published 29 Oct 2026

  2. Detectable: no evidence on record.

    No public nuclei template indexed

  3. Weaponized: no evidence on record.

    No public exploit code indexed in Metasploit or Exploit-DB

  4. Exploited in the wild: no evidence on record.

    Not in CISA KEV and no source reports exploitation

  5. Observed by OffSeq Mirage: no evidence on record.

    No attack traffic recorded by OffSeq Mirage sensors

A missing step is not evidence of safety. Sources: cve.org (opens in a new tab), the Metasploit, Exploit-DB and nuclei-templates index as of 29 Oct 2026.

What to do

Upgrade WPFunnels to 3.13.6.

Affected software

ProductAffectedFixed in
WPFunnelswpfunnelsAffected
  • <3.13.6
Fixed in
  • 3.13.6

AI-suggested

If you cannot patch yet, consider implementing standard CSRF mitigations such as verifying anti-CSRF tokens and restricting sensitive actions to POST requests with proper validation.

Description

A Cross-Site Request Forgery (CSRF) vulnerability exists in WPFunnels up to version 3.13.5. This vulnerability allows an attacker to induce a user to perform unwanted actions on a web application in which they are authenticated. The CVSS score is 4.3, indicating a medium severity level with low complexity and no privileges required for exploitation.

References

Community reviews

Loading reviews…